Вопрос по информатике:
Напишите программу ,которая определяет ,сколько раз встречается в строке слог "MA";
- 06.05.2018 20:00
- Информатика
- remove_red_eye 13000
- thumb_up 47
Ответы и объяснения 1
Хорошо, когда задают задачи с решением в одну строчку!
// PascalABC.NET 3.1, сборка 1239 от 08.05.2016
begin
Writeln('Количество "МА" равно ',
ReadlnString('>').MatchValues('МА',RegexOptions.IgnoreCase).Count)
end.
Тестовое решение
> Мама мыла раму. Маша ела мандарины.
Количество "МА" равно 4
- 07.05.2018 15:06
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.