Вопрос по информатике:
Помогите решить задачи
1. Даны радиус круга и сторона квадрата. У какой фигуры площадь больше?
2. Ввести три числа. Выбрать и напечатать наибольшее из них.
3. Написать программу, которая требует ввода времени дня и, в зависимости от введённого значения, желает доброго утра, доброго дня, доброго вечера или спокойной ночи.
Среда програмирования:Pascal ABC.NET
- 08.04.2016 04:50
- Информатика
- remove_red_eye 8173
- thumb_up 13
Ответы и объяснения 2
Program ololo;
var a, b, s1, s2:real;
begin
writeln("введите радиус круга");
readln(a);
s1:=3.14*a*a;
writeln("введите сторону квадрата");
read(b);
s2:=b*b;
if s1>s2 then write("Площадь круга больше") else if s2>s1 then write("Площадь квадрата больше") else write("Площади равны");
end.
- 09.04.2016 05:55
- thumb_up 28
Var a,b,c:integer;
begin
read(a,b,c);
if b>a then a:=b;
if c>a then writeln(c) else writeln(a);
end.
- 01.01.1970 00:00
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.