Вопрос по информатике:
Помогите
3.составить программу, которая устанавливала бы, является ли четырёхугольник со сторонами a, b, c, d параллелограммом.
Очень нужно прошу помогите
- 01.06.2018 03:26
- Информатика
- remove_red_eye 18184
- thumb_up 34
Ответы и объяснения 2
#include
using namespace std;
int main(){
int a, b, c, d, u;
cout << "Все четыре угла прямые (Да - 1/Нет - 0)?" << endl;
cin >> u;
switch(u){
case 0: (c==b && a == d))
cout << "Параллелограмм";
else
cout << "Не параллелограмм";
break;
case 1:{
cout << "Не параллелограмм";
}
}
}
- 03.06.2018 10:34
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.
