Вопрос по информатике:
СРОЧНО ДАМ 100 БАЛЛОВ!!!!!!!!!!!!!!!!!
На продажу выставлены две галантерейные фабрики по 5 200 000 каждая. Производительность этих фабрик по 550 изделий в час. Некий бизнесмен хочет приобрести
фабрики. Количество денег которые он хочет потратить вводится с клавиатуры. Написать программу, которая определяет, на сколько фабрик хватит и, если хватит, подсчитывает количество изделий, которые выпустят фабрики этого бизнесмена за сутки.
- 26.01.2015 05:59
- Информатика
- remove_red_eye 2963
- thumb_up 42
Ответы и объяснения 1
Var sum,st,p,pr,k:longint;
begin
st:=5200000;
p:=550;
write('Количество денег = ');
readln(sum);
k:=sum div st;
if k>2 then k:=2;
writeln('Количество купленных фабрик = ',k);
pr:=p*k*24;
writeln('Количество выпущенных изделий = ',pr);
end.
Пример:
Количество денег = 11000000
Количество купленных фабрик = 2
Количество выпущенных изделий = 26400
- 27.01.2015 21:04
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.