Вопрос по информатике:
Написать программу(паскаль авс) в клетке сидят фазаны и кролики, вместе у них 64 лапы. Указать все возможные сочетания кроликов и фазанов
- 09.10.2017 00:35
- Информатика
- remove_red_eye 7996
- thumb_up 7
Ответы и объяснения 1
Var
i,j:integer;
begin
i:=0;
j:=16;
repeat
writeln(i,' фазанов ',j,' кроликов');
j:=j-1;
i:=i+2;
until j=0;
end.
- 01.01.1970 00:00
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.