Вопрос по информатике:
Написать программу вычисления значения выражения. (на языке паскаль) y=1/x-11,x>=0 x-35,x<0 Пожалуууйста!Буду очень благодарна!!
- 19.07.2018 16:39
- Информатика
- remove_red_eye 4101
- thumb_up 16
Ответы и объяснения 1
Var
x,y:integer;
begin
write('Введите значение x=');read(x);
if x>=0 then begin
writeln('Y=',1/x-11:5:2)
end;
if x<0 then begin
writeln('Y=',x-35);
end;
end.
- 20.07.2018 08:40
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.