Вопрос по информатике:
Написать программу вычисления значения функции y=1/x. Мы знаем, что на ноль делить нельзя, поэтому в программе, если x=0, будем присваивать y значение 0
- 18.02.2016 02:17
- Информатика
- remove_red_eye 3904
- thumb_up 15
Ответы и объяснения 2
Program funtion ;
var y,x:real;
begin
writeln ('введите х');
readln(x)
if (x=o)
then y:=0
else y:=1/x;
writeln('y=',y)
end.
- 19.02.2016 19:36
- thumb_up 39
Var
x,y:real;
begin
write('Введите значение x=');read(x);
if x=0 then begin
y:=0;
writeln('Y=',y);
end;
if x0 then begin
writeln('Y=',1/x);
end;
end.
- 20.02.2016 16:16
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.