Вопрос по информатике:
Задание - составить программу в pascal
вводишь два числа а и б. при чем а < б. надо вывести квадраты всех чисел между а и б
- 27.01.2016 08:03
- Информатика
- remove_red_eye 14404
- thumb_up 47
Ответы и объяснения 1
begin
write('Введите a ');
readln(a);
write('Введите b ');
readln(b);
inc(a);
while ab do begin
writeln(a*a);
inc(a);
end
end.
- 28.01.2016 19:55
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.