Вопрос по информатике:
Помогите пожалуйста написать программу на языке паскаль АВС.(с объяснением)
Дан целочисленный массив из 30 элементов.Элементы могут принимать значения от 160-200-рост учащихся выпускного класса .В баскетбольную команду берут тех,чей рост не менее 180 см.напишите программу ,которая подсчитывает и вводит минимальный рост игрока баскетбольной команды.гарантируется,что хотя бы один ученик играет в баскетбольной команде.
Заранее спасибо.
- 19.11.2017 16:26
- Информатика
- remove_red_eye 7827
- thumb_up 6
Ответы и объяснения 1
Const
n=6;
var
a:array[1..n] of integer;
i,k,min:integer;
begin
Writeln('Введите ',n,' значений роста в см (160-200)');
min:=201;
for i:=1 to n do begin
Read(k);
if (k>=180) and (k
Writeln('Минимальный рост игрока равен ',min,' см.')
end.
- 20.11.2017 00:37
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.