Вопрос по информатике:
Написать программу, которая проверяет, правильно ли человек ответил на вопрос «Сколько будет 2*2? Написать программу в Паскале, пожалуйста )
- 12.05.2018 13:10
- Информатика
- remove_red_eye 17936
- thumb_up 11
Ответы и объяснения 2
Var a:integer;
begin
writeln('Сколько будет 2*2?');
read(a);
if a=4 then writeln('Правильно') else writeln('Неправильно');
end.
- 13.05.2018 23:15
- thumb_up 32
Var n: integer;
begin
writeln('Сколько будет 2*2?');
read(n);
if n = 4 then writeln('Правильно!')
else writeln('Неправильно!')
end.
- 14.05.2018 21:31
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.