Вопрос по информатике:
Помогите написать программу в паскале, буду благодарна! С клавиатуры введите одномерный массив округлить ( round) и вывести все числа, произведение всех элементов по модулю (abs)
- 12.05.2018 23:42
- Информатика
- remove_red_eye 18600
- thumb_up 41
Ответы и объяснения 1
Const N=...;
var a:array[1..N] of integer;
i: integer;
c: real;
begin
for i:=1 to N do begin
read(c);
a[i]:=round(c);
end;
c:=1;
for i:=1 to N do begin
write(a[i],' ');
c:=c*a[i];
end;
write('произведение элементов по модулю равно',abs(c));
end.
- 13.05.2018 22:05
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.