Вопрос по информатике:
Паскаль. Написать программу, которая выводит на экран количество чисел Х в массиве. В массиве N элементов, числа целые. Х задаётся.
Помогите)))
- 05.02.2018 01:17
- Информатика
- remove_red_eye 9772
- thumb_up 36
Ответы и объяснения 1
Var
a:array[1..1000] of longint;
i,k,n,s:integer;
begin
s:=0;
randomize;
readln(n);
for i:=1 to n do begin
a[i]:=random(100);
write(a[i],' ');
end;
writeln;
readln(k);
for i:=1 to n do
if a[i]=k then inc(s);
write(s);
end.
- 06.02.2018 07:13
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.