Вопрос по информатике:
Помогите написать программу на Паскале,пожалуйста
На производство 1 кв. метра ткани затрачивают 15 минут. Определить количество ткани (длина в метрах), выпущенное за Т часов при ширине полотна m.
- 20.11.2017 01:05
- Информатика
- remove_red_eye 14452
- thumb_up 25
Ответы и объяснения 1
Const mt=15;
var t,m,d:real;
begin
write('Введите время работы в часах и ширину полотна в метрах ');
readln(t,m);
d:= 1/m; //Длина кв метра при ширине m
t:=t*60; //время в минутах
writeln('Длина произведенной ткани ', t/mt*d:0:2,' метра');
end.
Тестовое решение:
Введите время работы в часах и ширину полотна в метрах 8 0.75
Длина произведенной ткани 42.67 метра
- 21.11.2017 04:25
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.