Вопрос по информатике:
Напишите в Паскале!!!!
Для определения нормального веса человека из величины его роста вычитают 100. Вес считается нормальным, если он отличается от этой разности не более чем на 5 кг. Составить программу для определения находится ли вес обследуемого в пределах нормы или же является недостаточным или избыточным. Рост и вес ввести с клавиатуры.
- 14.08.2018 23:03
- Информатика
- remove_red_eye 18868
- thumb_up 22
Ответы и объяснения 1
Var r,v:integer;
begin
read(r,v);
if (v < r-105) then write(' < ') else
if (v > r - 95) then write(' > ') else
write(' HOPM ');
end.
- 15.08.2018 22:54
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.