Вопрос по информатике:
Составьте программу которая определяет равны ли длины строк s и t . Строки ваодятся с клавиатуры . ответ должен быть Да или Нет
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 18.08.2016 13:38
- Информатика
- remove_red_eye 9526
- thumb_up 26
Ответы и объяснения 1
var s1,s2:string;
begin
readln(s1);
readln(s2);
if length(s1)=length(s2) then
writeln('Да')
else
writeln('Нет');
end.
- 19.08.2016 20:17
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.