Вопрос по информатике:
Напишите программу на Pascal
в последовательности натуральных чисел найти сумму всех двухзначных чисел которые начинаются на 5. ввод чисел заканчиваются 0
- 10.09.2015 23:44
- Информатика
- remove_red_eye 19486
- thumb_up 28
Ответы и объяснения 1
Var a,s: integer;
begin
repeat
readln(a);
if (a>9) and (a<100) and (a div 10 = 5) then s:=s+a;
until a = 0;
writeln(s);
end.
- 11.09.2015 17:54
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.