Вопрос по информатике:
Составить программу,которая формирует одномерный массив,заполненный с клавивиатуры,выполняет поиск max и min элемента массива, а затем вычисляет их сумму по модулю
- 25.05.2018 00:50
- Информатика
- remove_red_eye 2095
- thumb_up 32
Ответы и объяснения 1
// PascalABC.NET 3.1, сборка 1201 от 18.03.2016
begin
var a:=ReadArrInteger('Вводите массив:',ReadInteger('n='));
Writeln('Искомая сумма: ',abs(a.Min+a.Max))
end.
Тестовое решение:
n= 7
Вводите массив: -5 4 8 -9 6 3 0
Искомая сумма: 1
- 26.05.2018 18:06
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.