Вопрос по информатике:
Составить программу для вычисления гипотенузы и площади прямоугольного треугольника, если заданы его катеты
- 09.12.2017 01:46
- Информатика
- remove_red_eye 20004
- thumb_up 25
Ответы и объяснения 1
Program n1;
Uses CRT;
Var a,b,c,gip: real;
Function S(x,y: real): real;
begin
s:=x*y/2;
end;
Function G(x,y: real): real;
begin
g:=sqrt(sqr(x)+sqr(y))
end;
begin
Writeln('Vvedite katety');
Readln(a,b);
c:=s(a,b);
gip:=g(a,b);
writeln('Ploshad = ',c:3:2);
writeln('Gipotenuza = ',gip:3:2);
readln
end.
- 01.01.1970 00:00
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.