Вопрос по информатике:
Написать программу нахождения суммы большего и меньшего из 3-х чисел.для "паскаль"
- 08.10.2017 23:29
- Информатика
- remove_red_eye 12254
- thumb_up 36
Ответы и объяснения 1
Var a,b,c,min,max,s: integer;
begin
write('Ведите числo а '); readln(a);
min:=a; max:=a;
write('Ведите числo b '); readln(b);
if b
write('Ведите числo c '); readln(c);
if c
writeln('Сумма min + max = ',min+max);
end.
- 09.10.2017 11:51
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.