Вопрос по информатике:
Помогите пожалуйста
Нужно:
1) Cоставить программу поиска максимума двух чисел
2) составить программу поиска минимума двух чисел
- 10.02.2018 20:33
- Информатика
- remove_red_eye 2271
- thumb_up 35
Ответы и объяснения 1
Var a,b: real;
begin
write ('Введите 2 числа');
readln(a,b);
if a else if a>b then writeln (a,'>',b) // максимальное
else writeln (a,'=',b) ; // числа равны
end.
- 11.02.2018 11:28
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.