Вопрос по информатике:
Написать программу на Паскале по теме: Строковые величины.
задача: Путем вырезок и склеек букв получить из слова "трос" слова "сорт, рост и торс"
- 22.04.2018 09:18
- Информатика
- remove_red_eye 741
- thumb_up 34
Ответы и объяснения 1
Var
s : String;
i : Byte;
Begin
s:='трос';
For i:=4 downto 1 do Write(s[i]);
Writeln;
Writeln(Copy(s,2,2)+s[4]+s[1]);
Writeln(s[1]+s[3]+s[2]+s[4]);
end.
- 23.04.2018 01:12
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.