Вопрос по информатике:
Тема "Циклы"
Составить программу для вычисления суммы всех двузначных чисел.
- 13.08.2016 18:26
- Информатика
- remove_red_eye 2404
- thumb_up 40
Ответы и объяснения 1
Program chisla;
uses crt;
var a,b,s : integer;
begin
for a:=10 to 99 do
begin
S:=S+a;
end;
writeln('Сумма все двузначных чисел равна',s);
end.
- 14.08.2016 03:40
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.