Вопрос по информатике:
Напишите программу для вычисления площади круга при заданном диаметре.
- 25.06.2016 00:45
- Информатика
- remove_red_eye 3701
- thumb_up 15
Ответы и объяснения 1
Var: d;
Begin
Writeln('vvedite diametr');
Readln(d);
Writeln('площадь круга равна = ',pi*sqr(d/2);
End.
- 25.06.2016 13:00
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.