Вопрос по информатике:
Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз
- 03.07.2018 06:09
- Информатика
- remove_red_eye 18258
- thumb_up 16
Ответы и объяснения 1
Var
a, b: integer;
begin
readln(a, b);
while b > 0 do
begin
writeln(a);
b := b - 1;
end;
end.
- 04.07.2018 18:02
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.