Вопрос по информатике:
2.Составить программу, определяющую, существует ли треугольник, длины сторон которого равны a, b и с.
- 26.01.2018 09:06
- Информатика
- remove_red_eye 6845
- thumb_up 35
Ответы и объяснения 1
Var a,b,c:integer;
Begin
Readln(a,b,c);
If (a+b>c) and (a+c>b) and (b+c>a) then
Write('yes') Else
write('no').
- 27.01.2018 00:37
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.