Вопрос по информатике:
Написать программу которая вводит n элементов массива и вычисляет произведение первого и последнего элемента массива
- 09.02.2017 21:03
- Информатика
- remove_red_eye 8736
- thumb_up 69
Ответы и объяснения 1
var
a:array [1..50] of integer;
i,n,p:integer;
begin
repeat
write ('Razmer massiva: ');
readln(n);
until n in [1..50];
for i:=1 to n do
begin
write ('A[',i,'] = ');
readln(a[i]);
end;
p:=a[1]*a[n];
writeln ('Proizvedenie: ',p);
readln;
end.
;- 10.02.2017 00:26
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.