Вопрос по информатике:
Лююди помогите!!!
Напишите программу ,проверяющую нечетность веденного с клавиатуры числа.
- 18.02.2017 08:11
- Информатика
- remove_red_eye 10166
- thumb_up 22
Ответы и объяснения 1
Program n1;
var a: integer;
begin
write ('введите число');
read (a);
if a mod 2 =1 then writeln ('число нечетное') else writeln ('число четное')
end.
- 19.02.2017 12:18
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.