Вопрос по информатике:
Помогите пожалуйста написать 2 программы
1)Написать программу которая меняет местами числа a и b(линейная и оператор присваивания)
2)Программа проверки существования треугольника по его 3 сторонам
Напишите пожалуйста***
- 03.07.2018 18:11
- Информатика
- remove_red_eye 7918
- thumb_up 41
Ответы и объяснения 2
1)
var a,b,x,z:integer;
begin
read(a,b);
x:=b;
z:=a;
write(x,' ',z);
end.
2)
var a,b,c,x,z:integer;
begin
read(a,b,c);
x:=b+c;
z:=b-c;
if (az) then
write('Треугольник существует')
else
writeln('Треугольник не существует');
end.
- 05.07.2018 05:17
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.