Вопрос по информатике:
Напишите программу которая в последовательности натуральных чисел определяет количество чисел кратных 4.Программа получает на вход количество чисел в последовательности а затем сами числа.В последовательности всегда имеется число кратное 4.Количество чисел не превышает 1000.Введенные числа не превышают 30000 программа должна вывести одно число количество чисел кратных 4.Решите пожалуйста
- 18.02.2017 08:40
- Информатика
- remove_red_eye 1241
- thumb_up 16
Ответы и объяснения 1
Var A, k, b,i:integer$ Begin Readln (b)$ K:=0$ For i:=1 to b do Begin Readln(a)$ If a mod 4=0 then k:=k+1$ End$ Writeln(k)$ End. P. S. Вместо $ должна быть точка с запятой, но я не нашел ее у себя в телефоне
- 19.02.2017 18:26
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.