Вопрос по информатике:
Составить программу для решения следующей задачи : Найти натуральное число от 1 до 10000 с с максимальной суммой делителей.
- 27.01.2018 00:46
- Информатика
- remove_red_eye 8007
- thumb_up 6
Ответы и объяснения 1
var n,k: integer;begin n:=1; while n<10000 do begin k:=n+1; n:=n*k; end; n:=n div k; writeln('число: ',n);end.
- 27.01.2018 02:44
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.