Вопрос по информатике:
1.Напишите программу , которая определяет по введенной градусной мере развернутый угол или нет.
2.Для данного x вычислить: если x>5, то возвести число в квадрат; если x<5, то возвести в куб.
ДЛЯ ПАСКАЛЯ!!!
- 09.04.2016 01:25
- Информатика
- remove_red_eye 17807
- thumb_up 18
Ответы и объяснения 1
Program programma1;
Uses crt;
var a: real;
begin
clrscr;
write('Градусная мера угла a = ');
readln(a);
if a>=0 then
begin
if a180 then writeln ('Угол не является развернутым')
else writeln ('Угол является развернутым');
end
else
writeln('Угол не может быть отрицательным');
end.
Program programma2;
Uses crt;
var x: real;
begin
clrscr;
write('x = ');
readln(x);
if X>5 then x:=x*x;
if X<5 then x:=x*x*x;
writeln('Ответ: ',x);
end.
- 01.01.1970 00:00
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.