Вопрос по информатике:
Напишите программу (в Паскаль) для функции у=х(в кубе)-1 на интервале [-1,3] с шагом 0.2 на трех разных циклах (ДО,ПОКА,ДЛЯ)
- 03.09.2018 01:42
- Информатика
- remove_red_eye 11020
- thumb_up 50
Ответы и объяснения 1
Оно?
var x, y: integer;
begin write ('x = ');
readln (x);
if x > 0 then y := x - 2 else if x = 0 then y := 0 else y := abs (x);
writeln ('y = ', y);
readln end.
- 04.09.2018 12:09
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.