Вопрос по информатике:
Даны числа a и b. Для каждого из чисел промежутка от a до b требуется вывести само число, число, превосходящее данное на 5 и остаток от деления данного числа на 6.
Формат входных данных
В единственной строке находятся два целых числа a и b, (0≤a≤b≤105)(0≤a≤b≤105).
Формат выходных данных
Необходимо вывести b−a+1b−a+1 строку троек чисел через пробел.
PASKAL(НЕ C++)
- 18.08.2017 23:55
- Информатика
- remove_red_eye 18763
- thumb_up 30
Ответы и объяснения 1
var
a, b, i: integer;
begin;
read(a, b);
for i:=a to b do
writeln(i, ' ',i+5,' ',i mod 6);
end.
- 19.08.2017 09:21
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.