Вопрос по информатике:
Вопрос на 20 баллов!!!!! Надо написать программу на языке паскаль, где надо ввести 5 любых чисел и программа покажет какое йз них наибольшее. Зарание спасибо)
- 26.10.2017 14:34
- Информатика
- remove_red_eye 7232
- thumb_up 44
Ответы и объяснения 1
Var a,i,max:integer;
begin
max:=-30000;
for i:=1 to 5 do begin
readln(a);
if a>max then max:=a;
end;
writeln('Максимальное - ', max);
end.
- 27.10.2017 15:46
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.