Вопрос по информатике:
Составить программу которая рассчитывать длину окружности если известно площадь круга. помогите плиз
- 20.10.2017 22:35
- Информатика
- remove_red_eye 1297
- thumb_up 24
Ответы и объяснения 1
// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
begin
var s:=ReadReal('S=');
Writeln('C=',sqrt(4*pi*s))
end.
- 21.10.2017 05:51
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.