Вопрос по информатике:
Дается буква или символ(любой при вводе или в условии). Напишите программу определяющая буква это или символ(Pascal)Помогите пожалуйста
- 20.10.2017 17:41
- Информатика
- remove_red_eye 1093
- thumb_up 14
Ответы и объяснения 1
//Pascal ABC.NET v3.1 сборка 1172
Var
c:char;
begin
readln(c);
if ((c>='a') and (c='A') and (c='А') and (c='p') and (c<='ё')) then writeln('Буква') else writeln('Символ');
end.
Пример ввода:
ю
Пример вывода:
Буква
- 21.10.2017 08:31
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.