Вопрос по информатике:
Составить программу которая рассчитывает высоты проведенной к гипотенузе прямоугольного треугольника если известны его катеты значения катетов запрашиваются и вводятся с клавиатуры. Пожалуй ста помагите срочно
- 22.10.2015 00:08
- Информатика
- remove_red_eye 19106
- thumb_up 9
Ответы и объяснения 1
Высоту можно определить по известной формуле (если проблемы с этим - см. Интернет или задайте вопрос в Геометрии, чтобы формулу вывели):, где a,b - катеты
// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
begin
var a,b:real;
Write('Введите катеты через пробел: '); Read(a,b);
Writeln('h=',a*b/sqrt(a*a+b*b))
end.
- 23.10.2015 14:12
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.