Вопрос по информатике:
Напишите программу, которая в последовательности чисел определяет количество чисел, оканчивающихся на 6. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся на 6. Количество чисел не превышает 1000. Введенные числа не привышают 30000. Программа должна вывести одно число - количество чисел, оканчивающихся на 6.
- 20.02.2018 11:35
- Информатика
- remove_red_eye 4317
- thumb_up 16
Ответы и объяснения 1
Var
n, x, k, i:integer;
begin
readln(n);
k:=0;
for i:=1 to n do
begin
readln(x);
if x mod 10 =6 then
inc(k);
end;
writeln(k);
end.
- 21.02.2018 19:14
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.