Вопрос по информатике:
Написать программу в которой задано целое число n и выводится каждая его цифра в столбец. На ABC.Pascal
- 17.06.2018 17:30
- Информатика
- remove_red_eye 1805
- thumb_up 37
Ответы и объяснения 1
Var n,k:integer;
begin
write('n='); readln(n);
while n0 do
begin
writeln(n mod 10);
n:=n div 10;
end;
end.
Пример:
n=12756
6
5
7
2
1
- 18.06.2018 05:07
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.