Вопрос по информатике:
ПОМОГИТЕ,ПОЖАЛУЙСТА,ОЧЕНЬ СРОЧНО!!!!!
1.Написать программу нахождения площади полной поверхности куба.
2.Написать программу нахождения площади круга.
- 06.01.2018 08:30
- Информатика
- remove_red_eye 7886
- thumb_up 27
Ответы и объяснения 1
1. Площадь поверхности куба
var
a, s: integer;
begin
readln(a);
s:=6*a*a;
writeln(s);
end.
2. Площадь круга
var
r: integer;
s: real;
begin
readln(r);
s:=3.14*r*r;
writeln(s);
end.
- 07.01.2018 11:56
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.