Вопрос по информатике:
Напишите программу, которая определяет, верно ли, что введённое число -– трёхзначное.
Входные данные:
Входная строка содержит единственное натуральное число.
Выходные данные:
Если введённое число – трёхзначное, нужно вывести ответ YES, если нет, то вывести ответ NO.
- 02.09.2017 05:13
- Информатика
- remove_red_eye 10387
- thumb_up 28
Ответы и объяснения 1
#include "iostream" using namespace std; int main(){ int chislo; cin >> chislo; if(chislo/100>0 && chislo / 100 < 10) cout << "YES"; else cout << "NO"; return 0; }
- 03.09.2017 00:54
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.