Вопрос по информатике:
Составьте программу, формирующую строку, образованную любым количеством любого символа (количество и символ вводятся с клавиатуры).
Помогите пожалуйста решить на Free Pascal
- 10.02.2017 07:50
- Информатика
- remove_red_eye 8449
- thumb_up 15
Ответы и объяснения 1
Var c:char; n,i:integer; s:string;
begin
write('Введите символ: ');
readln(c);
write('n = ');
readln(n);
s:='';
for i:=1 to n do s:=s+c;
writeln(s);
end.
Пример:
Введите символ: f
n = 5
fffff
- 11.02.2017 22:28
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.