Вопрос по информатике:
Написать программу, которая может решить следующую задачу:
Найдите сумму квадратов n последовательных чисел от А до B.
Программа должна быть написана в Pascal.
Заранее благодарен.
- 20.09.2018 15:28
- Информатика
- remove_red_eye 10221
- thumb_up 14
Ответы и объяснения 1
Var
a, b, s, i: integer;
begin
s:=0;
readln(a);
readln(b);
for i:=a to b do
inc(s, i*i);
writeln(s);
end.
- 21.09.2018 14:57
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.