Вопрос по информатике:
Помогите пожалуйста! Надо написать программу на паскале, вот условие: числовой ряд (арифметическая прогрессия) задается двумя числами n и k . Первое число=n, каждое следующее на k больше предыдущего. По двум числам n и k вывести первые 100 членов прогрессии
- 27.05.2016 04:25
- Информатика
- remove_red_eye 10940
- thumb_up 12
Ответы и объяснения 1
Var n,k,i: integer;
begin
read(n,k);
for i := 1 to 100 do
write(n + k*(i-1),' ')
либо
for i := 1 to 100 do
begin
write(n,' ');
n := n + k
end
end.
- 28.05.2016 08:20
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.