Вопрос по информатике:
Написать программу в Pascal (полностью). С клавиатуры вводятся стороны двух прямоугольников. Определить площадь какого прямоугольника больше.
- 19.05.2016 21:44
- Информатика
- remove_red_eye 16364
- thumb_up 39
Ответы и объяснения 1
Var
a, b, c, d: integer;
begin
writeln('Введите стороны 1 прямоугольника: ');
readln(a, b);
writeln('Введите стороны 2 прямоугольника: ');
readln(c, d);
if a*b > c*d then
writeln('Площадь 1-го больше');
if a*b = c*d then
writeln('Площади равны');
if a*b < c*d then
writeln('Площадь 2-го больше');
end.
- 20.05.2016 10:12
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.