Вопрос по информатике:
Составьте программу по задаче
В день группа туристов покупает 10 булок хлеба по A тенге, 5 батонов по b тенге, 10 консервов по c тенге и ведро картошки за d тенге. Сколько остается денег? СОСТАВЬТЕ ПРОГРАММУ,ОГрОМНОЕ СПАСИБО
- 14.04.2016 12:06
- Информатика
- remove_red_eye 15222
- thumb_up 15
Ответы и объяснения 1
Var
a, b, c, d, x: integer;
begin
write('Введите общее количество денег: ');
readln(x);
write('Введите стоимость хлеба: ');
readln(a);
write('Введите стоимость батонов: ');
readln(b);
write('Введите стоимость консервов: ');
readln(c);
write('Введите стоимость картошки: ');
readln(d);
writeln('Осталось: ', x - 10*a - 5*b - 10*c - d, ' тенге');
end.
- 15.04.2016 23:51
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.