Вопрос по информатике:
Напишите программу которая по табельному номеру рабочего (целому числу от 1 до 10) выдает в качестве результата название его профессии и разряд (например: токарь, 2 разряд).
- 17.03.2018 05:32
- Информатика
- remove_red_eye 11541
- thumb_up 29
Ответы и объяснения 1
Var
n: integer;
begin
read(n);
case n of
1: writeln('Сварщик, 1 разряд');
2: writeln('Токарь, 2 разряд');
3: writeln('Автоклавщик,3 разряд');
4: writeln('Дробильщик, 4 разряд');
5: writeln('Жаровщик, 5 разряд');
6: writeln('Интонировщик,6 разряд');
7: writeln('Машинисит протектороного агрегата, 7 разряд');
8: writeln('Помощник механика, 8 разряд');
9: writeln('ТУТ САМ НАЙДЕШЬ');
10: writeln('И ТУТ ТОЖЕ');
else writeln('Такого номера нет');
end;
end.
- 18.03.2018 16:32
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.