Вопрос по информатике:
В рассказе Гарри Киллера "Доллар Джона Джонса" в 1921 году Джон Джонс положил доллар в банк под 3% годовых.Условием вклада было то,что накопившаяся к соответствующему времени сумма достанется 40-му наследнику Джона Джонса.По сюжету рассказа последнее начисление вклада произошло в 2946 году.Чему был равен вклад Джона Джонса за каждый год?
Нужно решить задачу и и написать программу в Pascal
- 09.08.2015 00:39
- Информатика
- remove_red_eye 1272
- thumb_up 34
Ответы и объяснения 1
Var byear, eyear, year:integer;
sum : real;
Begin
byear := 1921;
eyear := 2946;
sum := 1;
for year := byear to eyear do begin
sum := sum * 1.03;
writeln(year:5, sum:20:2, '$');
end;
End.
- 01.01.1970 00:00
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.