Вопрос по информатике:
Написать программу которая вычисляет среднее арифметическое последовательности из десяти чисел.числа вводятся во время работы программы(письменно)
- 20.10.2017 19:44
- Информатика
- remove_red_eye 14833
- thumb_up 32
Ответы и объяснения 1
Var a:array[1..10]of integer;
k:integer; sred_ar:real;
Begin
sred_ar:=0;
for k:=1 to 10 do
begin
readln(a[k]);
sred_ar:=sred_ar+a[k]
end;
sred_ar:=sred_ar/10;
writeln('Sred_ar = ',sred_ar:6:3);
End.
- 21.10.2017 11:46
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.