Вопрос по информатике:
Помогите составить программу Вычислите количество всех трёхзначных чисел , сумма которых равна 12. ( при помощи цикла )
- 13.08.2018 10:48
- Информатика
- remove_red_eye 11428
- thumb_up 41
Ответы и объяснения 1
Var i, count: integer;
begin
for i := 100 to 999 do
if i div 100 + i div 10 mod 10 + i mod 10 = 12 then
count := count + 1;
writeln(count);
end.
- 14.08.2018 12:30
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.